Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 23, 2025 - 08:00 UTC
Scheduled
JFrog will perform a cloud database maintenance, potentially causing a short service interruption of less than 10 minutes for a subset of JFrog Cloud Platform customers.
Posted Feb 23, 2025 - 07:50 UTC
This scheduled maintenance affected: US - West2 (Oregon) - AWS (Security - Catalog).