Choose Region
Degraded performance in AWS USE1 region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 00:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 21:12 UTC
Identified
The issue has been identified and a fix is being implemented. The impact is limited to a small subset of customers.
Posted Mar 01, 2021 - 20:08 UTC
Investigating
We are currently investigating the issue.
Posted Mar 01, 2021 - 19:29 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).