Choose Region
AWS USE1 region Pipelines services is experiencing issues with connecting to the message broker RabbitMQ
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Sep 06, 2020 - 04:37 UTC
Update
All the Pipelines services are working as expected.
We are continuing to monitor the environment.

If you have additional questions or concerns, please contact us at https://jfrog.com/support/
Posted Sep 05, 2020 - 20:00 UTC
Monitoring
A fix has been implemented to stabilize the message broker environment. All the Pipelines services resumed working as expected. We are continuing to monitor the environment.
Posted Sep 04, 2020 - 14:35 UTC
Identified
We have identified the issue and working on a fix.
Posted Sep 03, 2020 - 15:50 UTC
Investigating
A high number of Webhook delivery and pipelines run will fail. We are currently investigating the issue.
Posted Sep 03, 2020 - 11:01 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).