Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2024 - 06:01 UTC
Scheduled
JFrog will perform a cloud database maintenance, potentially causing a short service interruption of less than 10 minutes for a subset of JFrog Cloud Platform customers.
Posted Sep 12, 2024 - 13:45 UTC
This scheduled maintenance affected: US - East1 (S. Carolina) - GCP (Artifactory, Security, Pipelines, Distribution) and US - West1 (Oregon) - GCP (Artifactory, Security, Pipelines, Distribution).