Choose Region

Artifactory service interruptions for GCP Europe west region

Incident Report for JFrog Cloud

Resolved

The issue is resolved, impacted customers will be notified
Posted Aug 03, 2022 - 19:07 UTC

Update

We are continuing to work on remediating the issue
Posted Aug 03, 2022 - 18:30 UTC

Update

We are continuing to work on remediating the issue and assessing the impact
Posted Aug 03, 2022 - 13:28 UTC

Identified

We are currently investigating Artifactory service interruptions for Europe West2 region and actively working towards the incident remediations.
Posted Aug 03, 2022 - 11:48 UTC
This incident affected: Europe - West2 (London) - GCP (Artifactory).