Choose Region
Artifactory outage in GCP USW1
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 00:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2019 - 23:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 22:58 UTC
Identified
We have identified an issue in GCP US West1 region that will cause artifactory to throw a 503.
Posted Oct 31, 2019 - 22:38 UTC
This incident affected: US - West1 (Oregon) - GCP (Artifactory).