Choose Region
Partial Service outage in AWS US West1
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 02:27 UTC
Monitoring
Root Cause: Due to a power outage in Northern California affecting AWS US-WEST-1 Region

Update from AWS:
"Between 4:38 PM and 5:35 PM PDT a small number of instances were unavailable due to power loss in a single Availability Zone in the US-WEST-1 Region. During this time, some customers also experienced insufficient-data in the results from EC2 instance status checks for instances that were not impacted by the power event. During this time, CloudWatch alarms may have transitioned into "INSUFFICIENT_DATA" state if set on the delayed metrics."

A subset of JFrog customers were impacted due to this. The instances are recovered and we are monitoring closely.
Posted Aug 20, 2020 - 01:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2020 - 00:55 UTC
Investigating
We are investigating the issue
Posted Aug 20, 2020 - 00:14 UTC
This incident affected: US - West1 (California) - AWS (Artifactory).