Choose Region

JFrog Azure Cloud Platform degraded performance

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted May 28, 2025 - 15:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2025 - 15:51 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 28, 2025 - 10:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 28, 2025 - 10:20 UTC

Investigating

We are investigating cases of degraded performance for JFrog Cloud Platform customers on Azure. We will provide more details within the next hour.
Posted May 28, 2025 - 08:51 UTC
This incident affected: US - East (Virginia) - Azure (Artifactory), US - West (California) - Azure (Artifactory), Europe - West (Netherlands) - Azure (Artifactory), APAC - East (New South Wales) - Azure (Artifactory), APAC - SouthEast Asia (Singapore) - Azure (Artifactory), CANADA - Central (Toronto) - Azure (Artifactory), EMEA - Israel (Tel Aviv) - Azure (Artifactory), APAC - Central (Pune) - Azure (Artifactory), US - South Central (Texas) - Azure (Artifactory), US - Central (lowa) - Azure (Artifactory), and US - West3 (Arizona) - Azure (Artifactory).