Choose Region
GCP USW1 Outage
Incident Report for JFrog Cloud
Resolved
The issue with Cloud Networking has been resolved for all the affected regions (GCP US West 1)
Posted Oct 23, 2019 - 05:15 UTC
Monitoring
We see that our infrastructure is recovering and customers in GCP US West 1 are up, but official Google Cloud incident (https://status.cloud.google.com/incident/cloud-networking/19020) is not resolved yet.
We will continue to monitor our instances.
Posted Oct 23, 2019 - 02:05 UTC
Identified
Identified the issue is related to the Google Cloud Networking Incident #19020
- https://status.cloud.google.com/incident/cloud-networking/19020
Posted Oct 23, 2019 - 01:17 UTC
Investigating
We are currently investigating an issue in GCP USW1 that affects both Artifactory and Xray servers.
Posted Oct 23, 2019 - 00:00 UTC
This incident affected: US - West1 (Oregon) - GCP (Artifactory).