Choose Region
AWS US East1 503 errors
Incident Report for JFrog Cloud
Resolved
There was an issue identified with the backend services. Mitigation steps were taken. The incident is resolved now.
Posted May 29, 2020 - 00:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 18:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 28, 2020 - 17:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2020 - 16:50 UTC
Investigating
We are investigating 503 errors in the aws us east 1 region
Posted May 28, 2020 - 16:35 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).