Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2024 - 09:40 UTC
Scheduled
We are going to perform some critical database maintenance which could result in a brief outage of up to 10 minute for some JFrog Cloud Platform customers.
Posted Nov 17, 2024 - 09:33 UTC
This scheduled maintenance affected: US - West1 (California) - AWS (Security - Xray, Security - JAS, Security - Catalog) and US - West2 (Oregon) - AWS (Security - Xray, Security - JAS, Security - Catalog).