Choose Region
JFrog platform services outage affecting a subset of AWS regions due to AWS infrastructure issues
Incident Report for JFrog Cloud
Resolved
All services are are up and running and JFrog will provide the required root cause analysis upon request
Posted Dec 22, 2024 - 14:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2024 - 14:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2024 - 13:27 UTC
Investigating
We are investigating an availability issue that is impacting JFrog Cloud Platform customers. We will provide more details within the next hour.
Posted Dec 22, 2024 - 13:08 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), US - West1 (California) - AWS (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), Europe - West1 (Ireland) - AWS (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), Europe - Central1 (Frankfurt) - AWS (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), US - West2 (Oregon) - AWS (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), Europe - West2 (London) - AWS (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), South America - Brazil (São Paulo) - AWS (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), EMEA - South Africa (Cape Town) - AWS (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook), and US - MyJFrog - JFrog Customer Portal.