Choose Region
Multiple services impacted on Azure Canada Region
Incident Report for JFrog Cloud
Resolved
An internal network failure was identified and resolved. All services operational
Posted Mar 20, 2023 - 16:13 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Mar 20, 2023 - 16:06 UTC
Update
We are continuing to investigate the issue and closely working with Azure.
Posted Mar 20, 2023 - 13:39 UTC
Update
We are continuing to investigate the issue and closely working with Azure.
Posted Mar 20, 2023 - 12:40 UTC
Investigating
We are currently investigating the issue.
Posted Mar 20, 2023 - 11:47 UTC
This incident affected: US - CANADA Central (Toronto) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control).