Choose Region
JFrog Cloud Platform degraded performance
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 07:54 UTC
Monitoring
We have deployed a fix and majority of the customer services are operational. We will continue to monitor for services stability.
Posted Sep 15, 2022 - 04:51 UTC
Identified
We have identified the issue & implementing a fix to recover all the impacted customer services
Posted Sep 15, 2022 - 03:06 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 23:33 UTC
Investigating
We are investigating cases of degraded performance for a subset of JFrog Cloud Platform customers in this region. We will provide more details within the next hour.
Posted Sep 14, 2022 - 23:32 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).