Pipelines service outage in AWS US WEST 2 region.
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 08:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2020 - 22:23 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2020 - 16:06 UTC
This incident affected: AWS US West 2 (Oregon).