Partial outage in eu-central-1 region
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 11:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 08:36 UTC
Identified
The issue has been identified with the backend node affecting a small subset of customers in Frankfurt region.
Posted Sep 16, 2020 - 07:40 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2020 - 07:37 UTC
This incident affected: AWS Europe Central 1 (Frankfurt).