Choose Region
Partial outage in AWS US EAST 1 region
Incident Report for JFrog Cloud
Resolved
JFrog Platform in AWS US East 1 has recovered from the service degradation caused by an AWS outage.
https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 21:58 UTC
Investigating
JFrog Platform in AWS US East 1 is experiencing service degradation due to an AWS outage.
For the latest updates and information on this outage, you can follow their status Page: https://health.aws.amazon.com/health/status
We are actively monitoring the situation and will provide updates as they become available.
Posted Jun 13, 2023 - 20:32 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory, Security, Pipelines, Distribution).