Choose Region
Xray down for several customers
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 06:31 UTC
Monitoring
All the impacted customer services are Up and fully operational. We are in sync with Azure and will continue to monitor for stability for the next 30 mins.
Posted Jan 25, 2023 - 04:37 UTC
Identified
We are currently investigating services outages impacting a subset of customers on Azure Europe west region due to Azure regional infrastructure failures. Azure is engaged & issue is partial recovered and working towards the complete resolution.
Posted Jan 25, 2023 - 04:29 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 04:09 UTC
Investigating
We are currently investigating this issue further.
Posted Jan 25, 2023 - 03:25 UTC
This incident affected: Europe - West (Netherlands) - Azure (Xray).