Choose Region
503 errors in AWS USE1 region
Incident Report for JFrog Cloud
Postmortem

We had an issue with one of our underlying AWS hosts which caused a period of downtime for some customers. The node and services were recovered shortly after the incident.

Posted Jun 11, 2020 - 20:32 UTC

Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 20:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2020 - 16:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2020 - 16:23 UTC
Investigating
We are investigating an issue with 503 errors in the AWS USE1 region
Posted Jun 11, 2020 - 15:41 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).