Choose Region
Critical JFrog Cloud Platform Database Maintenance
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 07:28 UTC
Update
We have completed the maintenance with minimal downtime and all the services are back to normal state.
Posted Aug 12, 2020 - 07:28 UTC
Identified
We are going to perform some critical database maintenance which could result in a brief outage of up to 10 minutes for some JFrog Cloud Platform customers.
Posted Aug 12, 2020 - 06:13 UTC
This incident affected: APAC - SouthEast1 (Singapore) - AWS (Artifactory).