Outage in AWS US-West-2 region
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 16:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 16:00 UTC
Update
We are continuing to investigate this issue.
Posted Mar 01, 2021 - 15:31 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2021 - 15:31 UTC
This incident affected: AWS US West 2 (Oregon).