Partial outage in AWS Europe West
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 02:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2020 - 02:20 UTC
Identified
The issue has been identified with the backend nodes affecting a small subset of customers.
Posted Sep 11, 2020 - 23:16 UTC
Investigating
We are currently investigating the issue.
Posted Sep 11, 2020 - 23:02 UTC
This incident affected: AWS Europe West (Ireland).