Choose Region
Xray service partial outage in AWS US WEST 2 region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 21:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 15:44 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2022 - 15:39 UTC
This incident affected: US - West2 (Oregon) - AWS (Xray).