Choose Region
Outage in GCP US East 1
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 01:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2021 - 00:15 UTC
Update
The issue has been identified on the cloud vendor side. We are continuing to work with them on a fix for this issue.
Posted Jan 12, 2021 - 23:31 UTC
Identified
The issue has been identified. We are working towards resolution.
Posted Jan 12, 2021 - 22:06 UTC
Investigating
We are currently investigating the issue.
Posted Jan 12, 2021 - 21:20 UTC
This incident affected: US - East1 (S. Carolina) - GCP (Artifactory).