Choose Region
Outage in Azure USE region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 16:21 UTC
Monitoring
A fix has been implemented by the cloud provider to mitigate the situation. We are currently monitoring the cluster closely to find any anomaly.
Posted Sep 24, 2020 - 13:41 UTC
Update
We found an issue with the cluster in which the Services are running and we are working the cloud provider to mitigate the issue.
Posted Sep 24, 2020 - 12:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 11:41 UTC
This incident affected: US - East (Virginia) - Azure (Artifactory).