Choose Region
Degraded performance in AWS USW2
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 19:32 UTC
Monitoring
The issue was identified with one of the DB in the region which was under heavy load from the cluster. We did some changes and tuning to the application side to reduce the load. We will be continuing to monitor progress.
Posted Apr 16, 2021 - 03:26 UTC
Update
The previous change didn't help. We are continuing to investigate the issue.
Posted Apr 15, 2021 - 22:09 UTC
Identified
We have implemented a change and monitoring results.
Posted Apr 15, 2021 - 17:44 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2021 - 00:41 UTC
Investigating
We are currently investigating the issue.
Currently, this is affecting a subset of customers in the region.
Posted Apr 14, 2021 - 17:33 UTC
This incident affected: US - West2 (Oregon) - AWS (Artifactory).