Choose Region
Outage in GCP US East region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 21:40 UTC
Monitoring
We found the issue with the underlying nodes in which the Artifactory services are running on. Currently, all the services are revived back in the healthy nodes. We are monitoring the system for any anomaly.
Posted Sep 22, 2020 - 09:33 UTC
Identified
The issue has been identified and we are working to mitigate the situation.
Posted Sep 22, 2020 - 08:33 UTC
Investigating
We are currently investigating this issue.
Posted Sep 22, 2020 - 08:27 UTC
This incident affected: US - East1 (S. Carolina) - GCP (Artifactory).