Choose Region
JFrog Xray services intermittent outage affecting a subset of customers in Azure US East Region
Incident Report for JFrog Cloud
Resolved
All affected customer's Xray services are confirmed to fully recovered & this incident is now resolved
Posted Aug 02, 2023 - 08:22 UTC
Monitoring
We've identified the source of the issue and have implemented all customer's Xray service recovery. Our engineers will continue to monitor until we are assured that all services have regained full stability.
Posted Aug 02, 2023 - 08:04 UTC
Investigating
We're actively investigating an issue with Xray services affecting a subset of Azure US East region customers.
Posted Aug 02, 2023 - 07:18 UTC
This incident affected: US - East (Virginia) - Azure (Xray).