Choose Region

JFrog Cloud Platform Service Disruption in GCP Central Region

Incident Report for JFrog Cloud

Resolved

Cloud Provider has confirmed that the issue has been resolved.
No further service disruptions were observed since the last update.
Posted Aug 06, 2025 - 05:17 UTC

Monitoring

We are investigating a brief service disruption in the GCP Central region caused by a cloud provider network issue
All services are up & running stable now & we are continuing to monitor the service health
Posted Aug 06, 2025 - 03:53 UTC

Investigating

We are currently investigating this issue.
Posted Aug 06, 2025 - 03:52 UTC
This incident affected: US - Central1 (Iowa) - GCP (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook).