Choose Region
Outage on service Pipelines in AWS EU Central 1
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 23:22 UTC
Monitoring
A fix has been implemented and monitoring results.
Posted Jun 12, 2020 - 02:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2020 - 14:35 UTC
Investigating
We are currently investigating this issue.
Posted Jun 11, 2020 - 13:55 UTC
This incident affected: Europe - Central1 (Frankfurt) - AWS (Artifactory).