Artifactory,Xray and Pipeline services running in degraded mode, minimal impact for few customers
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 13:05 UTC
Monitoring
We found an issue with a node in the cluster. To resolve this, we remove the faulty node and recovered the services. We are now monitoring the instances for any issues.
Posted Feb 12, 2021 - 09:42 UTC
Identified
We have identified the issue, one of the cluster nodes in this region running in degraded mode due to a resource crunch, we are working to fix the same
Posted Feb 12, 2021 - 09:27 UTC
Investigating
We are currently investigating this issue.
Posted Feb 12, 2021 - 09:24 UTC
This incident affected: AWS Europe Central 1 (Frankfurt).