Partial outage in AWS US East1
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted May 30, 2020 - 01:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 01:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2020 - 00:37 UTC
Investigating
We are currently investigating an outage in the region which affects a small subset of customers.
Posted May 29, 2020 - 23:53 UTC
This incident affected: AWS US East 1 (N. Virginia).