Degraded performance with respect to Artifactory and Xray services in AWS USE1 region
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 04:23 UTC
Monitoring
Artifactory services on one of the nodes in the USE1 cluster experienced a glitch in connection timeouts between the microservices resulted to run them in degraded mode, all services are restored back to healthy
Posted Jan 06, 2021 - 03:59 UTC
Investigating
We are currently investigating this issue.
Posted Jan 06, 2021 - 03:30 UTC
This incident affected: AWS US East 1 (N. Virginia).