503 errors in AWS USE1 region
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 19:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2020 - 18:18 UTC
Investigating
We are investigating an issue in AWS USE1 where Artifactory and Xray servers are throwing 503 errors.
Posted Apr 03, 2020 - 17:22 UTC
This incident affected: AWS US East 1 (N. Virginia).