Choose Region
[Unplanned] JFrog Cloud Platform maintenance
Incident Report for JFrog Cloud
Resolved
This maintenance has been completed.
Posted Feb 05, 2022 - 07:19 UTC
Identified
Azure Cloud provider is doing maintenance on Databases. Applications are experiencing a brief drop in connectivity and recovering.
Posted Feb 04, 2022 - 22:55 UTC
Investigating
We are currently investigating the issue
Posted Feb 04, 2022 - 20:26 UTC
This incident affected: Europe - West (Netherlands) - Azure (Artifactory, Xray, Pipelines).