JFrog Jira pages are unavailable
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 01, 2019 - 19:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Oct 01, 2019 - 18:02 UTC
Investigating
We are currently investigating this issue.
Posted 21 days ago. Oct 01, 2019 - 17:11 UTC
This incident affected: AWS US East 1 (N. Virginia).