Choose Region

Outage in USE region

Incident Report for JFrog Cloud

Resolved

We saw the exhaustion of the resources(DB) which supports the Artifactory service, lead to service disruption. The service has been automatically recovered after a short period of downtime. We are closely monitoring the environment to see any anomaly.
Posted Sep 11, 2020 - 14:35 UTC

Investigating

We are currently investigating this issue.
Posted Sep 11, 2020 - 14:00 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).