Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2023 - 09:01 UTC
Scheduled
MSFT Azure will be performing a region wide maintenance of Azure Database for PostgreSQL instance(s). During the maintenance timeframe customers in the impacted regions may experience a short service interruption (less than 15 mins).
Posted Aug 18, 2023 - 13:57 UTC
This scheduled maintenance affected: APAC - SouthEast Asia (Singapore) - Azure (Artifactory, Distribution, Pipelines).