Partial Outage in GCE US-East-1 region.
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted Dec 08, 2019 - 02:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2019 - 21:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2019 - 21:47 UTC
Monitoring
Mitigation work has been done to minimise the impact. Meanwhile, GCP is working on the fix.
Posted Dec 07, 2019 - 20:35 UTC
Identified
The issue has been identified. GCE is having issue with SSD persistent disks. Working to mitigate the impact.

GCP status page reference - https://status.cloud.google.com/incident/compute/19012
Posted Dec 07, 2019 - 19:40 UTC
Investigating
We are currently investigating this issue.
Posted Dec 07, 2019 - 19:13 UTC
This incident affected: GCP US East 1 (S. Carolina).